Добро пожаловать

Добро пожаловать в справочную систему по Download Master
Download Master это высокопроизводительный менеджер закачек для Windows 95, Windows 98, Windows Me,Windows NT 4.0, Windows 2000 and Windows XP.

Основными чертами, выделяющими Download Master среди других программ, являются высочайшая эффективность работы и удобный пользовательский интерфейс.

Download Master позволяет значительно повысить скорость закачки файлов через Интернет с использованием HTTP, HTTPS и FTP протоколов. Для этого используется разбиение файла на потоки, которые закачиваются одновременно. Программа также поддерживает докачку файла с текущей позиции после обрыва связи.

Для повышения удобства использования, Download Master интегрируется в Internet Explorer, Firefox, Mozilla, Opera, Netscape Communicator и другие броузеры, заменяя стандартный модуль закачки. Кроме того, программа следит за буфером обмена, обнаруживая ссылки.

Мощное и удобное средство управления категориями закачек. Возможность автоматического распознавания типа файлов с помещением их в указанные категории. Неограниченное число категорий и уровней вложенности.

Active Visual Cart
Активная Наглядная Корзина
Download Master использует оригинальную технологию, которая позволяет вам полноценно работать с программой без открытия главного окна со списком закачек.

Программа, также,
        содержит:
- FTP Explorer;
- менеджер сайтов для управления паролями и папками для сохранения;
- планировщик, позволяющий настроить работу по расписанию;
- "звонилку", для dial-up соединений;
- поиск по файлам, программам, играм и музыке;
- DM Bar - панель инструментов для Internet Explorer.

Получить более подробную информацию и закачать новые версии вы сможете на сайте программы: http://www.westbyte.com/dm

Copyright (c) 2002-2005 WestByte
info@westbyte.com
http://www.westbyte.com/dm


Возможности

Возможности Download Master

Прост и удобен в использовании
- интуитивно понятный интерфейс с возможностью настройки;
- поддержка списков закачек с широкими возможностями сортировки;
- оригинальная технология [image]: плавающий индикатор скорости закачки, индикаторы активных закачек, управление активными закачками;
- поддержка шкур;
- Fast Update - проверка доступности новых версий программы;
- многоязычность.
Полный набор необходимых функций
- динамическая многопотоковая закачка;
- докачка после обрыва связи с HTTP, HTTPS и FTP серверов;
- работа по расписанию, отключение ПК после завершения закачки;
- оптимальные настройки для работы с различными типами соединений (dial-up, ISDN, ADSL, LAN) и на различных скоростях;
- FTP Explorer;
- мощное и удобное средство управление категориями закачек;
- поддержка зеркал для закачки;
- подробный лог-файл на каждую закачку;
- менеджер сайтов для управления паролями и папками для сохранения;
- управление скоростью закачки, автоматический режим для комфортной работы с броузером. Регулируемый режим для динамического управления скоростью закачки;
- возможность установки приоритов для закачек;
- возможность синхронизации (автообновления) файлов на сервере и локальном ПК;
- работа с ZIP архивами: возможность просмотра содержимого ZIP архивов перед закачкой, возможность закачивать только выбранные файлы из архива, возможность проверять ZIP архивы и восстанавливать поврежденные файлы, а также возможность распаковывать архивы;
- работа с RAR архивами: возможность проверять RAR архивы, возможность распаковывать архивы;
- распознавание контента при работе через HTTP;
- работа через HTTP и FTP прокси-сервера, поддержка NTLM и NTLM-прокси аутентификации. Автоматическое определение и установка в программе параметров прокси-сервера вашего броузера.
Дополнительные возможности
- добавление группы URL по маске;
- возможность послушать/посмотреть музыкальные и видео файлы в процессе закачки. Автоматическое получение информации о MP3 файлах при старте закачки;
- Smart Pause. Возможность временной остановки закачиваемых файлов с последующим их стартом в том же состоянии;
- работа с командной строкой;
- звонилка для dial-up соединений;
- поиск по списку закачек;
- поиск файлов, программ, игр и музыки;
- история закачек;
- широкие возможности настройки параметров соединения HTTP, HTTPS и FTP протоколов;
- проверка закачанных файлов на обновление (вручную или автоматически);
- пометка закачанных файлов как непрочитанные;
- широчайшие возможности экспорта/импорта списков закачек. Поддерживаемые форматы: *.txt, *.txtd, *.lst, *.urls, *.ion;
- возможность перетаскивания выделенного текст из броузера или программы в плавающее окошко. Download Master найдет в тексте ссылки и предложит их для закачки;
- Возможность перетаскивать мышкой, из других программ, текст описания закачки. Автоматическое добавление в описание закачки выделенного в броузере текста.
Высочайшая скорость закачки
- интеллектуальная многосекционность. Download Master динамически разбивает файл на секции и загружает их одновременно. Это увеличивает скорость закачки в 3-10 раз;
- при понижении скорости автоматически перезапускает закачку, что позволяет избежать простоев;
- управление скоростью закачки, автоматический режим для комфортного просмотра web-страниц во время закачки.
Широкие возможности интеграции
- мониторинг буфера обмена;
- интеграция в броузеры Microsoft Internet Explorer 4.0 и выше, Opera 4.0 и выше, Netscape Communicator 6.0 и выше, Mozilla и др.;
- интеграция с антивирусными программами;
- панель инструментов для Internet Explorer.


История версий

Версия 4.2.4.877 - 10 Июня 2005
Добавлена поддержка rapidshare.de;
В плавающем окошке добавлена старт/пауза ранее закачиваемых правой кнопкой мыши;
Исправлена ошибка с переполнением сокетов под WinXP;
Обновился форум;
Исправлены ошибки.

Версия 4.2.3.875 - 7 Июня 2005
Добавлена возможность изменнения шрифта надписей в главном окне программы;
 Добавлена опция: "Отображать вызов свойств сайта в контекстном меню закачки";
Небольшие улучшения интерфейса;
Исправлены ошибки.

Версия 4.2.2.870 - 3 Июня 2005
Добавлено много горячих глобальных клавиш;
 В плавающее окошко добавлен индикатор скорости и переключение скоростей правой кнопкой мыши;
Исправлены ошибки.

Версия 4.2.1.865 - 27 Мая 2005
Добавлена возможность закачивать html-страницы вместе с картинками;
 Добавлена возможность открывать URL в броузере при отказе в окне добавления закачки;
Добавлена возможность указывать сайты на которых закачки не будут перехватываться;
Добавлена опции: "Минимизировать в трей при закрытии", "Отображать иконку в трее";
Добавлена возможность выбирать категории закачки с помощью горячих клавиш в окне добавления закачки;
Исправлены ошибки.

Версия 4.1.3.841 - 8 Февраля 2005
Оптимизирована работа с памятью;
Исправлены ошибки.

Версия 4.1.2.839 - 4 Февраля 2005
Расширены возможности работы в многопользовательской среде;
 Появилась возможность работы пользователям с ограниченными учетными записями (Windows XP);
Добавлено резервирование служебной информации для файлов размером более 10 MB;
Добавлена возможность вставлять описание закачки из буфера обмена при двойном клике в окне описания закачки;
Небольшие улучшения интерфейса;
Исправлены ошибки.

Версия 4.1.1.835 - 21 Января 2005
Повышена скорость и стабильность работы программы;
 Добавлена опция в звонилку "Перезванивать при скорости менее:";
Добавлена возможность установки "Низкого" приоритета для закачек;
Добавлена дополнительная кнопка на панель иструментов: "Дозвон";
Переработано окно настроек программы;
Исправлены ошибки.

Версия 4.0.7.819 - 29 Декабря 2004
Поздравляем с Новым Годом и Рождеством!
Небольшие улучшения интерфейса;
 Исправлены ошибки.

Версия 4.0.6.817 - 22 Декабря 2004
Доработана поддержка HTTP 1.1;
Исправлены мелкие ошибки.

Версия 4.0.5.813 - 9 Декабря 2004
Добавлена возможность закачки через FTP-прокси;
Исправлены ошибки.

Версия 4.0.4.810 - 3 Декабря 2004
Добавлена опция в звонилку "Не подключаться если обнаружено другое соединение";
Доработана интеграция в Opera 7.60;
Доработана звонилка для Windows XP (восстановление при обрыве, callback);
Исправлены ошибки.

Версия 4.0.3.805 - 19 Ноября 2004
Добавлена опция "Не использовать прокси-сервер для следующих адресов";
Исправлены ошибки.

Версия 4.0.2.803 - 16 Ноября 2004
Добавлена опция в контекстное меню Opera "Закачать все при помощи Download Master";
Улучшена интеграция в Opera;
Исправлены ошибки.

Версия 4.0.1.800 - 5 Ноября 2004
Добавлен FTP Explorer;
Добавлена возможность закачки файлов размер которых превышает 2ГБ (размер файлов, также, может ограничиваться файловой системой: FAT до 2ГБ, FAT32 до 4ГБ, NTFS без ограничений);
Добавлена опция меню Импорт -> Недокачанные файлы...;
Добавлены новые опции: "Открывать окно заставки (splash screen) при старте программы", "Создавать отдельный файл описания для каждой закачки только если присутствует описание";
Добавлена опция для категорий закачки "Открыть папку";
Добавлена возможность, двойным кликом на URL в панели состояния, открывать страницу с которой была добавлена закачка (Referer);
Устранена проблема при совместной работе с антивирусами;
Улучшена работа с FTP и HTTP серверами;
Модифицирована система шифрования паролей;
Исправлены ошибки.
! Файлы, которые закачивались DM 4.0 и выше, не могут быть докачаны более ранними версиями DM.

Версия 3.2.6.777 - 16 Сентября 2004
Во время закачки на панель состояния выводится индикатор закачки;
Исправлена ошибка с отображением панели состояния под Windows XP SP2;
Исправлены ошибки.

Версия 3.2.5.771 - 21 Июля 2004
Добавлена опция "Запоминать последнюю папку для категорий";
Добавлен мониторинг буфера обмена на наличие группы URL;
Исправлены мелкие ошибки.

Версия 3.2.4.767 - 12 Июля 2004
Добавлена поддержка регулярных выражений для сортировки файлов по категорям;
Добавлены горячие клавиши "Переместить вверх/вниз списка";
Доработан интерфейс программы;
Исправлены ошибки.

Версия 3.2.3.763 - 30 Июня 2004
Добавлена опция "Выйти из программы после завершения всех закачек";
Добавлена опция планировщика "Использовать расписание для всех закачек (не только запланированных)";
Исправлена ошибка после обрыва связи при работе под Windows 98;
Исправлены мелкие ошибки.

Версия 3.2.2.759 - 22 Июня 2004
Добавлена возможность проверять RAR архивы;
Добавлена возможность распаковывать RAR архивы;
Доработан интерфейс программы;
Исправлены ошибки.

Версия 3.2.1.755 - 18 Июня 2004
Добавлена возможность проверять ZIP архивы и восстанавливать поврежденные;
Добавлена возможность распаковывать ZIP архивы;
Исправлены ошибки.

Версия 3.1.3.747 - 11 Июня 2004
Доработан интерфейс программы;
Доработана интеграция в Opera;
Исправлены мелкие ошибки.

Версия 3.1.2.739 - 19 Мая 2004
Исправлена ошибка дозвона при работе под Windows XP;
Снижена загрузка процессора при работе программы;
Доработана интеграция в Opera 7.50;
Увеличено число обрабатываемых ошибок для опции "Циклический перезапуск закачек при ошибках связи/сервера";
Исправлены мелкие ошибки.

Версия 3.1.1.737 - 14 Мая 2004
Добавлена возможность установки приоритетов для закачек;
Добавлена возможность редактировать поле Referer в окне добавления закачки;
Исправлены ошибки.

Версия 3.0.5.729 - 23 Апреля 2004
Добавлена проверка времени соединения с зеркалами;
Добавлен вывод общей информации при выделении группы файлов в списке закачек;

Версия 3.0.4.725 - 20 Апреля 2004
Добавлена поддержка SOCKS 4 и SOCKS 5 прокси-серверов;
Исправлены ошибки.

Версия 3.0.3.717 - 9 Апреля 2004
Улучшена интеграция в IE;
Исправлены ошибки.

Версия 3.0.2.707 - 1 Апреля 2004
Добавлена возможность выделять файлы по расширениям в окне добавления множества URL;
Исправлены ошибки.

Версия 3.0.1.705 - 31 Марта 2004
Добавлена возможность работы с зеркалами для закачки;
Исправлены ошибки.

Версия 2.5.2.699 - 23 Марта 2004
Добавлена возможность резервировать место на диске при старте закачки (опция включена по умолчанию);
Улучшена проверка на наличие необходимого места на диске;
Добавлен белоруский язык интерфейса;
Исправлены ошибки.

Версия 2.5.1.695 - 18 Марта 2004
Добавлена поддержка HTTP <Connect> Proxy;
Добавлены дополнительные горячие клавиши: Ctrl+Alt+S - стартовать все, Ctrl+Alt+P - приостановить все;
Добавлена возможность удалять выбранные записи из истории закачек;
Улучшено определение размера файла для FTP серверов;
Исправлены ошибки.

Версия 2.4.8.689 - 15 Марта 2004
Розыгрыш призов!;
Добавлена возможность копирования УРЛ для группы закачек;
Исправлены ошибки.

Версия 2.4.7.681 - 10 Февраля 2004
Добавлена возможность переносить незавершенные закачки (.dmf файлы) с одного ПК на другой;
Добавлена возможность стартовать закачку или добавлять закачку в список при запуске .dmf файла;
Исправлена ошибка отображения панели состояния;
Исправлены ошибки.

Версия 2.4.6.677 - 6 Февраля 2004
Добавлена новая функция "Временная остановка закачиваемых / Старт ранее закачиваемых" (Smart Pause) ;
Добавлены новые кнопки на панель инструментов: временная остановка закачиваемых/старт ранее закачиваемых, переместить в начало списка, переместить в конец списка, отключаться от интернет после завершения закачек, отключать ПК после завершения закачек;
Исправлены ошибки при работе с NTLM-прокси;
Исправлены ошибки.

Версия 2.4.5.671 - 2 Февраля 2004
Добавлена опция "Использовать историю при проверке закачивался ли ранее файл";
Добавлены новые параметры командной строки;
Исправлены ошибки.

Версия 2.4.4.667 - 28 Января 2004
Добавлены дополнительные горячие клафиши;
Интерфейс кнопок оптимизирован под Windows XP;
Исправлены ошибки.

Версия 2.4.3.653 - 16 Декабря 2003
Добавлены дополнительные кнопки на панель иструментов: переместить вверх, переместить вниз;
Исправлены ошибки.

Версия 2.4.2.649 - 5 Декабря 2003
Добавлены дополнительные кнопки на панель иструментов: менеджер сайтов, максимальное количество одновременных закачек, скопировать файл в..., переместить файл в...;
Добавлена опция "Отображать размеры в байтах";
Исправлены ошибки.

Версия 2.4.1.647 - 2 Декабря 2003
Добавлена возможность просмотра содержимого ZIP архивов перед закачкой, а также возможность закачивать только выбранные файлы из архива;
Исправлены ошибки.

Версия 2.3.1.635 - 12 Ноября 2003
Добавлена новая стандартная шкура;
Исправлены ошибки.

Версия 2.2.2.633 - 11 Ноября 2003
Добавлена возможность экспорта закачек в HTML-файл;
Добавлена возможность получить размер файла находящегося в списке закачек;
Запоминаются отображаемые позиции закачек при переключении категорий;
Исправлены мелкие ошибки.

Версия 2.2.1.627 - 4 Ноября 2003
Добавлена возможность автоматического обновления файлов (категория "Автообновление");
Исправлены ошибки.

Версия 2.1.4.623 - 29 Октября 2003
Запоминаются настройки до 10 прокси-серверов;
Исправлены мелкие ошибки.

Версия 2.1.3.621 - 28 Октября 2003
Добавлена возможность автоматически отключать показ плавающего окошка при отсутсвии активных закачек;
Исправлены мелкие ошибки.

Версия 2.1.2.619 - 27 Октября 2003
Проверка наличия файла в папке для сохранения до начала закачки;
Автоматическая подстановка в описание закачки текста, выделенного на странице открытой в Internet Explorer;
Исправлены мелкие ошибки.

Версия 2.1.1.615 - 23 Октября 2003
Добавлена поддержка NTLM-аутентификации и NTLM-прокси;
Исправлены ошибки.

Версия 2.0.7.609 - 17 Октября 2003
Возможность перетаскивать, из других программ, текст описания закачки;
Небольшие доработки для повышения удобства работы с программой;
Исправлены мелкие ошибки.

Версия 2.0.6.607 - 16 Октября 2003
Автоматическое получение информации о MP3 файлах при старте закачки;
Доработана интеграция в Opera;
Автодетект FTP PASV mode;
Улучшено определение поддержки докачки;
Исправлены мелкие ошибки.

Версия 2.0.5.603 - 10 Октября 2003
Добавлены новые параметры командной строки;
Исправлены мелкие ошибки.

Версия 2.0.4.601 - 9 Октября 2003
Улучшена поддержка cookies;
Добавлена возможность закачки файлов из почтовых ящиков доступных через веб-интерфейс (yahoo.com и др.);
Модифицирована работа с сокетами (открытие/закрытие);
Повышена стабильность и скорость работы программы;
Исправлены мелкие ошибки.

Версия 2.0.3.595 - 30 Сентября 2003
Добавлена опция "Download with DM" в контекстное меню Opera;
Модифицирована интеграция в Opera, Mozilla и Netscape;
Исправлены ошибки.

Версия 2.0.2.581 - 26 Сентября 2003
Добавлена опция "Не использовать прокси для локальных адресов";
Доработан алгоритм определения докачки для HTTP протокола;
Доработан алгоритм получения размера файла для FTP протокола;
Добавлена возможность принудительного старта закачек с использованием клавиш Ctrl+Shift.

Версия 2.0.1.587 - 23 Сентября 2003
Лог закачки вынесен на главное окно программы;
Добавлена опция циклического перезапуска закачек при ошибках связи/сервера;
Добавлена возможность отключать сообщения об ошибках;
Исправлены ошибки.

Вы можете посмотреть полную историю версий.


Работа с программой

Начало работы, старт закачек
Здесь рассказывается, как начать работу с Download Master и как добавить закачку в очередь закачек.

Интеграция в броузеры
В этом разделе рассказывается о том, как работает интеграция с броузерами.

Работа со списком закачек
Описание принципов работы со списком закачек.

Категории закачек
Описание возможностей управления закачками.

Лог закачки
Работа с логом закачки.

Использование менеджера сайтов
Вы узнаете, зачем нужен менеджер закачек и как с ним работать.

Использование планировщика
Что такое планировщик, зачем он нужен, его основные возможности и методы работы с ним.

Плавающее окошко
Вы узнаете, как можно использовать плавающее окошко для ускорения и облегчения работы с программой.

FTP Explorer
Работа FTP Explorer.

Работа с DM Bar
Описание работы с панелью инструментов для Internet Explorer.

Параметры командной строки
Работа с Download Master через командную строку.


Начало работы

Существует несколько способов начать закачку с помощью Download Master и вы можете использовать любой из них.

  • Старт закачки;
  • Старт группы закачек по маске;
  • Старт закачек из определенной папки;
  • Добавление зеркал для закачки.

Старт закачки

1. Кликнув по ссылке в броузере
Это наиболее простой метод. Достаточно кликнуть по ссылке в броузере и вместо стандартного окна "Сохранить как" появится окно добавления закачки Download Master. Если во время клика по ссылке будет нажата клавиша Alt, то закачка будет добавлена независимо от расширения файла.
( i ) Опция интеграция в установленный броузер должна быть включена в настройках программы.

( i ) Для вставки описания закачки вы можете использовать перетаскивание текста из
любой программы (Drag&Drop), или выделить текст в броузере до клика (для IE и броузеров на его ядре).

2. Выбрав из контекстного меню Internet Explorer или Opera опцию "Закачать при помощи Download Master" или "Закачать все при помощи Download Master"
Кликните по ссылке правой кнопкой мыши и выберите в появившемся списке пункт "Закачать при помощи Download Master".

После этого появится окно добавления закачки Download Master. Данный метод рекомендуется использовать, если Download Master не перехватывает закачку по методу 1.

Если вы выбираете "Закачать все при помощи Download Master", то откроется окно добавления закачек в котором вы можете указать файлы которые вы желаете закачать. При этом вы можете использовать эффективную систему фильтров.

3. Скопировав ссылку в буфер обмена
Download Master автоматически отслеживает буфер обмена и при добавлении туда ссылки на файл или группу файлов, с указанным в настройках программы расширением, открывает окно добавления закачки Download Master.

( i ) Опция "URL мониторинг буфера обмена" должна быть включена в настройках программы.

4. Используя кнопку "Добавить URL" в Download Master
Начать закачку, можно нажав на кнопку [image] "Добавить URL" в панели инструментов, или кликнув правой кнопкой мыши на иконке Download Master в трее в появившемся списке выбрать пункт [image] "Добавить URL". В появившемся окне добавления закачки вам будет необходимо вручную ввести URL закачки.

5. Используя кнопку "Добавить URL" в DM Bar
Начать закачку, можно воспользовавшись встраиваемой в Internet Explorer панелью инструментов DM Bar. Для этого достаточно нажать на кнопку [image] "Добавить URL" на панели DM Bar. В появившемся окне добавления закачки вам будет необходимо вручную ввести URL закачки. Также, можно перетащить ссылку в область добавления закачки [image], после чего откроется окно добавления закачки.
( i ) Опция "Встроить DM Bar в Microsoft Internet Explorer" должна быть включена в настройках программы.

6. Перетащив ссылку из броузера в плавающее окошко
Начать закачку, можно перетащив ссылку из броузера или почтовой программы в плавающее окошко.

7. Перетащив выделенный текст из броузера или другой программы в плавающее окошко
Начать закачку, можно перетащив выделенный текст из броузера или другой программы в плавающее окошко. Download Master найдет в тексте ссылки и предложит их для закачки.

8. Нажав на кнопку "Закачать..." в FTP Explorer
Начать закачку, можно выделив требуемые файлы в FTP Explorer и нажав кнопку "Закачать...".

Старт группы закачек по маске

Выбрав опцию "Добавить группу URL" в меню программы
С помощью данной опции вы можете добавить группу URL по числовой или буквенной маске.

Старт закачек из определенной папки

Добавить файлы из папки на FTP сервере, используя кнопку "Добавить URL"
С помощью данной опции вы можете отправить на закачку все или некоторые файлы из определенной папки на FTP сервере. После старта закачки откроется окно добавления закачек, в котором вы можете указать файлы, которые вы желаете закачать. При этом вы можете использовать эффективную систему фильтров.

Добавление зеркал для закачки

В окне добавления закачки, раздел Дополнительно -> Зеркала
Для каждой закачки вы можете добавить неограниченное количество зеркал. Вы можете переключаться между зеркалами во время закачки. Если основной сервер становится недоступным, Download Master автоматически переключается на следующее по списку зеркало.


Интеграция в броузеры

Что такое интеграция с броузером
Для упрощения процедуры добавления закачки и для упрощения работы Download Master интегрируется с броузером. После этого Download Master автоматически перехватывает закачки и интегрируется в контекстное меню.

Гарантированный перехват ссылок
Если вы хотите обеспечить на своем сайте гарантированный перехват ссылок Download Master-ом (для MSIE) вы можете использовать следующий параметр запроса (download=dm). Для передачи описания файла в программу (description=...). Например: http://www.westbyte.com/cgi-bin/click/clicksql.cgi?l=530&download=dm&description=Skin XPstyle__Creator Egik;

Настройки интеграции
Для настройки параметров интеграции перейдите в раздел "Настройки" - "Общие".

Если установлен флажок, то Download Master будет перехватывать закачки из Internet Explorer.

Если установлен флажок, то Download Master будет перехватывать ВСЕ закачки из Internet Explorer версии 6.0 и выше.
( i ) Если выбрана данная опция, то закачки будут перехватываться независимо от списка расширений, который указан в программе (только для Internet Explorer 6.0 и выше).

Если установлен флажок, то при нажатой клавише Alt Download Master будет перехватывать все закачки из броузера Internet Explorer и игнорировать все закачки при нажатой клавише Ctrl.

Если установлен флажок, то Download Master будет перехватывать закачки из Firefox, Mozilla и Netscape Communicator.

Если установлен флажок, то Download Master будет перехватывать закачки из Opera.
( i ) Если у вас Opera ниже версии 7.10, для того что бы изменения вступили в силу, после установки флага перезапустите броузер, откройте в нем "File->Preferences..." "Multimedia" и кликните "Find plug-ins...", затем много раз "Ok"..., потом "Apply". Если интеграция не работает, повторите вышеуказанное еще раз.

Автоматически запускать закачку для следующих расширений
Список расширений, для которых Download Master будет перехватывать закачку из Internet Explorer и при добавлении в буфер обмена. При необходимости, вы можете добавить или удалить расширения из списка.
( i ) Для того что бы изменения вступили в силу закройте и снова откройте окно Internet Explorer.


Работа со списком закачек

В списке закачек находятся все файлы, которые закачиваются или были закачаны с помощью Download Master.

Список закачек
Список представляет собой таблицу со следующими полями:

Кликом правой кнопкой мыши по области с названиями полей можно вызвать список столбцов которые можно включить или выключить.

Имя файла
Отображается текущее состояние закачки и имя файла. Возможны следующие состояния:
- идет закачка;
- ожидание закачки;
 - пауза;
 - файл закачан;
- ошибка.

Состояние
Отображается возможность докачки, какая часть файла закачана (в %) и текущее состояние закачки.
- докачка поддерживается;
- докачка не поддерживается.

Размер
Отображается размер закачиваемого файла.

Закачано
Отображается объем закачанной информации.

Осталось
Ориентировочное время до окончания закачки.

Скорость
Текущая скорость закачки.

Время закачки
Общее время закачки файла.

Добавлена
Дата и время добавления закачки.

URL
Адрес с которого происходит закачка.

Папка
Папка в которую будет сохранен закачиваемый файл.

Описание
Описание закачки.

Пример списка закачек:

Сортировка списка закачек
Кликнув на названии столбца можно отсортировать список в соответствующем порядке, при этом порядок сортировки отобразится в виде стрелки: . Сортировка закачек по дате добавления производится выбором пункта меню [image] "Отсортировать по дате добавления" в разделе "Закачки".

Выделение нескольких элементов списка закачек
Для повышения эффективности работы со списком закачек, вы можете воспользоваться возможностью одновременного выделения нескольких элементов списка закачек. Это производится путем выбора элементов списка при нажатой клавише Ctrl или Shift.

Выделив несколько элементов списка, вы можете проводить над ними операции точно также как и над одним элементом. Например, стартовать, останавливать, планировать, перезапускать или удалять несколько закачек одновременно.
( i ) Также, для выделенных закачек, вы можете менять "Свойства": категорию, папку для сохранения, описание, имя и пароль для доступа к сайту, ограничения.

Перетягивание закачек с помощью мыши и клавиатуры
Выделив один или несколько элементов с списке закачек, вы можете легко перетянуть их мышкой на произвольную позицию. Также вы можете перемещать закачки в списке используя комбинации клавиш Alt+"стрелка вверх" и Alt+"стрелка вниз". С помощью данной возможности упрощается управление порядком старта закачек.

Поиск по имени файла
Используя буквенные и циферные клавиши, вы можете производить поиск по первому символу в имени файла. После повторного нажатия на клавишу, будет найден следующий файл в списке, начинающийся на тот же символ.

Контекстное меню
После клика правой кнопкой мыши на закачке появится контекстное меню, с помощью которого вы можете проводить различные операции над закачкой. В зависимости от состояния закачки, некоторые пункты меню могут быть недоступны.

Статусная панель
В панели статуса отображается: URL выбранной закачки; индикатор закачки (только во время закачки файла); регулятор скорости закачки (если выбран регулируемый режим); количество активных, ожидаемых и приостановленных закачек; суммарная скорость всех закачек.

Дважды кликнув на:

  • URL, вы можете открыть в броузере страницу с которой была добавлена закачка (Referer);
  • скорости, вы можете выбрать скоростной режим.


Категории закачек

С помощью категорий закачек вы можете:

  • Автоматически сохранять закачки в различные папки в зависимости от расширения файлов;
  • Систематизировать список закачек;
  • Синхронизировать файлы на сервере и локальном ПК ("Автообновление");
  • Управлять закачками. Стартовать/останавливать/планировать все закачки из категорий простым перетаскиванием мышкой;
  • Восстанавливать удаленные закачки.

Распознавания типа файлов с помещением их в указанные категории
При добавлении закачки происходит распознавание типа файла. Название поля, по которому произошло распознавание, мерцает в течении 5 секунд.

Распознавание типа файлов происходит по их расширению (выполняется для тех расширений, которые прописаны для категорий), а также по регулярным выражениям для URL (подробную информацию по использованию регулярных выражений вы сможете получить здесь). Кликнув на кнопке [image], вы можете:

  • вызвать окно свойств для выбранной категории;
  • добавить новую подкатегорию;
  • установить опцию "Запоминать последнюю папку для категорий".

( i ) В настройках программы должна быть выбрана опция "Распознавать по категориям".

Использование регулярных выражений:
Регулярные выраженя должны заключаться в одинарные кавычки и отделяться пробелами. Вы можете указывать одновременно как расширения, так и регулярные выражения (приоритет имеют регулярные выражения в порядке их следования, т.е. первое регулярное выражение имеет высший приоритет, а последнее из расширений низший).

Примеры:
'tory.net' - в категорию будут помещаться все файлы, URL закачки которых содержит фразу tory.net.
'(?i)metal{1,2}ica' - в категорию будут помещаться все файлы, URL закачки которых содержит слово metallica или metalica, независимо от регистра.
 '(?i)metal{1,2}ica' '(?i)beatles' MP3 OGG - в категорию будут помещатся все файлы подходящие под регулярные выражения '(?i)metal{1,2}ica' и '(?i)beatles', а также файлы с расширениями MP3 и OGG.

Систематизация списка закачек
Возможность создания неограниченного числа категорий и уровней вложенности позволит вам упорядочить список закачек в соответствии с вашими желаниями.

Вы можете свободно перетаскивать закачки из одной категории в другую. Переносить папки из одного раздела в другой, менять папки местами. Кликнув правой кнопкой мыши на названии категории, вы получите доступ к контекстному меню, из которого вы можете произвести следующие операции:

  • Добавить - создать новую подкатегорию в данной категории;
  • Свойства... [Alt+Enter] - редактировать свойства данной категории;
  • Удалить [Del] - удалить данную категорию;
  • Открыть папку [Enter] - открыть папку, в которой сохраняются закачки данной категории;
  • Вверх [Alt+Up] - переместить данную категорию на одно позицию вверх;
  • Вниз [Alt+Down] - переместить данную категорию на одно позицию вниз.

( i ) В подразделе "Другие" - "Разное" настроек программы вы можете включить опцию "Отображать в выбранной категории закачки из подкатегорий". После этого в списке закачек для категории будет выводиться не только содержимое данной категории, но и всех ее подкатегорий..

Синхронизация файлов на сервере и локальном ПК ("Автообновление")
Данная категория может использоваться для сихнронизации файлов на сервере и локальном ПК, а также для старта закачек в определенное время.

Категория "Автообновление" содержит подкатегории с заданиями на синхронизацию. Вы можете редактировать текущие задания, а также добавлять неограниченное число новых заданий. При необходимости, можно приостановить выполнение определенных заданий.

Типы заданий:

  • Постоянно - проверка на доступность и закачка новых версий файлов будет производиться через указанные промежутки времени или при наступлении указанных событий;
  • Ежедневно - проверка производится раз в день в определенное время или при наступлении указанных событий;
  • По дням недели - проверка производится в указанные дни недели в определенное время или при наступлении указанных событий.

Когда проводить обновление:

  • По времени / Периодически - проверка производится раз в день в определенное время или через указанные промежутки времени;
  • При старте программы - проверка производится при старте программы;
  • При старте закачек - проверка производится при старте закачек;
  • При появлении Интернет - проверка производится, когда Download Master обнаруживает подключение к Интернет.

Помещать файлы в данную категорию вы можете при добавлении закачки или перетащив файл в папку с заданием. Для прекращения автообновления вы должны удалить закачку или перенести ее в другую категорию.

Управление закачками
Категория "Состояние" содержит подкатегории соответствующие возможным состояниям закачек. Перетаскивая закачки из одной подпапки в другую, можно удобно управлять процессом закачки. Например:
- перетащив папку "Пауза" на папку "Закачивается" можно стартовать все закачки находящиеся в состоянии паузы;
- перетащив подпапку "Музыка" в подкатегорию "Запланировано" можно запланировать все закачки находящиеся в данной папке и всех подпапках.

История
В данную категорию попадают успешно завершенные закачки. Внутри категории они групируются по дате завершения закачки или по дате добавления закачек в список закачки. Работает поиск по выбранному промежутку времени. При необходимости, можно очистить историю полностью, или за определенный период.

Восстановление удаленных закачек
Вы можете восстановить удаленные закачки перетащив их из категории "Удаленные" в любую другую папку.
( i ) После выхода из программы или перезагрузки компьютера папка "Удаленные" очищается автоматически.


Лог закачки

Лог закачки содержит: сообщения переданные серверу, сообщения полученные с сервера, протокол соединения, события закачки, информацию о действиях программы и пр.

Вы можете отслеживать как полный лог закачки, так и отдельно по каждой секции.

Кликнув правой кнопкой мыши в окне с логом вы можете выполнить следующие операции:

  • копировать выделенные записи;
  • выделить все записи;
  • сохранить выделенные записи в файл;
  • сохранить весь лог в файл.

Включить/отключить отображение лога можно в разделе "Вид" главного меню.


Использование менеджера сайтов

Менеджер сайтов удобно использовать в случае:

  • если для доступа к сайту или части сайта, требуется имя пользователя и пароль;
    При этом вам будет достаточно один раз указать имя пользователя и пароль и в дальнейшем, при доступе к этому сайту Download Master будет передавать эту информацию автоматически.
  • если файлы, закачиваемые с данного сайта, необходимо сохранять в определенную папку или категорию.
    После указания папки или категории для сохранения все файлы, закачиваемые с этого сайта или части сайта, будут сохраняться в указанной папке или категории. Если указана и папка и категория, то закачки будут добавлятся в указанную категорию, а сохранятся в указанной папке;
  • если для определенных сайтов необходимо ограничивать максимальное число секций на закачку или закачек.
    После указания максимального количества секций на закачку или закачек, для всех закачек производимых с данного сайта или части сайта, число потоков или закачек не будет превышать введенное.

Существующий список сайтов отображается в виде таблицы:

Кликнув на названии столбца можно отсортировать список в соответствующем порядке, при этом порядок сортировки отобразится в виде стрелки [image].

Также, над списком сайтов можно проводить следующие операции:

Добавить сайт в список сайтов.

Сайт:
Адрес сайта или подраздела сайта, например: www.download.com/games/
Пользователь:
Имя пользователя, если для загрузки файлов с сайта необходима авторизация.
Пароль:
Пароль для доступа к сайту, если для загрузки файлов с сайта необходима авторизация.
Сохранять в указанной категории
Категория, в которую будут добавляться файлы, закачиваемые с данного сайта.
Сохранять в указанной папке
Папка, в которой будут сохраняться файлы, закачанные с данного сайта.
Ограничить количество секций на закачку
Максимальное количество секций на закачку, для всех закачек, производимых с данного сайта или части сайта.
Ограничить количество закачек
Максимальное количество одновременных закачек, производимых с данного сайта или части сайта.

Изменить параметры для выбранного сайта.

Выбрав сайт из списка и нажав кнопку "Изменить", вы получите доступ к следующему окну, в котором сможете изменить ранее введенные параметры.

Удалить указанный сайт из списка сайтов.

Выбрав сайт из списка и нажав кнопку "Удалить", вы удалите указанный сайт.


Использование планировщика

Планировщик позволяет управлять работой Download Master в автоматическом режиме. Планировщик удобно использовать в случае:

  • если необходимо или предпочтительно закачивать файлы в определенное время или дни недели;
  • если необходимо отключиться от Интернет или выключить ПК в определенное время.

Выбор закачек
Для выбора файлов, которые будут закачиваться по расписанию необходимо выбрать в контекстном меню или меню "Файл" пункт "Запланировать". После этого на иконке состояния закачки появится значок [image], информирующий о том, что данный файл добавлен в список запланированных.

Выбрав пункт [image] "Расписание" в меню "Закачки" или нажав на кнопку [image] в панели интрументов, вы попадете в окно настроек планировщика.

Установка времени и параметров старта планировщика
Возможен один из трех режимов старта по расписанию:
Единоразово - планировщик запуститься один раз в указанный день;
По дням недели - планировщик будет запускаться в указанные дни недели;
Ежедневно - планировщик будет запускаться ежедневно.

Выбрав и настроив соответствующий режим вам необходимо указать время запуска планировщика. Кнопка [image] устанавливает текущее время.

Установка времени и параметров завершения работы планировщика
Укажите время завершения работы планировщика и при необходимости выберите опцию "Выполнять ежедневно".

Установка действий выполняемых при завершении работы планировщика
Здесь вы можете указать какие именно действия должны выполняться, когда планировщик завершает работу. Возможно выполнение следующих действий:
Выключить компьютер
Если установлен флажок, то Download Master будет выключать ПК при завершении выполнения расписания.
Выход из программы
Если установлен флажок, то Download Master будет завершать работу при завершении выполнения расписания.
Отключиться от сети Интернет
Если установлен флажок, то Download Master будет отключаться от Интернет при завершении выполнения расписания. Работает только при подключении по dial-up соединению.
Очистить список запланированных задач
Если установлен флажок, то Download Master будет очищать список запланированных задач при завершении выполнения расписания.


Плавающее окошко

Плавающее окошко предназначено для:

  • Информирования об общей скорости закачки;
  • Информирования о состоянии и проценте выполнения активных закачек;
  • Управления активными закачками;
  • Изменение скорости закачки;
  • Управления программой;
  • Добавления новых закачек.

Внешний вид плавающего окошка:

1. Информирование об общей скорости закачки.
Основную часть окошка занимает индикатор, на котором отображается график скорости закачки.

2. Информирование о состоянии и проценте выполнения активных закачек.
После старта закачки в нижней части плавающего окошка появляется полоска, отображающая процент выполнения закачки, а также меняющая цвет в зависимости от того передаются, в данный момент, данные или нет. Подведя курсор мыши к полоске, вы получите дополнительную информацию о закачке: название файла, точный процент выполнения, текущую скорость.

3. Управление активными закачками.
Кликнув левой кнопкой мыши на одной из полосок в нижней части плавающего окошка, вы откроете информационное окно закачки. Правым кликом на полоске вы можете вызвать меню управления данной закачкой.

4. Изменение скорости закачки.
Кликнув правой кнопкой мыши на верхей кнопке, вы сможете легко выбрать желаемый скоростной режим.

5. Управление программой.
Двойной клик на индикаторе скорости закачки приводит к открытию главного окна программы. Правым кликом вы можете вызвать меню управления программой.

Нажатием на кнопку [image] вызывается меню управления программой. Если вы нажмете кнопку [image], то появится краткий список закачек доступных для старта/остановки, в котором, кликнув на закачке, вы можете запустить/остановить ее.

6. Добавление новых закачек.
Вы легко можете добавить новые закачки, перетащив ссылку, или выделенный текст содержащий ссылки, из броузера или другой программы, на плавающее окошко.

Настройки плавающего окошка

  • Вы можете включить или отключить отображение плавающего окошка из контекстного меню или в меню "Вид" программы;
  • Вы можете включить/отключить отображение индикаторов закачек;
  • Вы можете установить стандартный размер окошка;
  • Вы можете регулировать прозрачность окошка (работает на Windows 2000/XP).


FTP Explorer

Что такое FTP Explorer
FTP Explorer предназначен, для навигации по FTP-серверам и поиска файлов, которые необходимо закачать. Навигация при помощи FTP Explorer осуществляется аналогично навигации в Windows Explorer (Проводнике).

Добавление сайта
Введите адрес сайта в поле ввода URL и нажмите кнопку "Открыть". Одновременно вы можете открыть несколько сайтов. Однажды задав параметры сайта (имя пользователя, пароль), вы можете сохранить их в менеджере сайтов (опция "Использовать для всего сервера") и в дальнейшем они будут подставляться автоматически.
( i ) Введенные адреса автоматически сохраняются в истории URL. Для ее очистки, используйте Инструменты - Очистить историю URL.

Навигация по сайту
Навигация по сайтам осуществляется подобно навигации в проводнике. Иконки обозначают следующее:
сайт;
сайт, при попытке соединится с которым, произошла ошибка;
папка, содержимое которой еще не получено;
папка, содержимое которой получается в данный момент;
папка, содержимое которой получено;
папка, для которой произошла ошибка при попытке получить содержимое.

Выбор файлов и старт закачки
Для закачки файлов необходимо:

  • сделать двойной клик на файле, который вы хотите закачать;
  • выделить выбранные файлы в списке и нажать кнопку "Закачать..." или выбрать аналогичную опцию в контекстном меню;
  • перетянуть мышкой выбранные файлы в списке на плавающее окошко Download Master.

Фильтр
С помощью фильтра, вы можете настроить отображение файлов определенных типов. Эта опция пригодится, в случае, если вас интересуют файлы только определенных типов, например *.exe и *.zip.

Настройка FTP Explorer
Вы можете указать максимально допустимое количество ошибок, а также очищать или нет список сайтов после закрытия FTP Explorer.

Избранное
В избранном вы можете хранить список наиболее часто посещаемых сайтов, для того, что бы не вводить их адреса вручную.


Работа с DM Bar

Для включения/выключения панели инструментов DM Bar перейдите в раздел "Настройки" - "Общие".

Если установлен флажок, то в Internet Explorer будет добавлена панель инструментов DM Bar.

С помощью DM Bar вы можете совершать следующие операции:
1. Запускать Download Master;
2. Добавлять новую закачку;
3. Добавлять все URL со страницы для закачки;
4. Открыть домашнюю страницу Download Master в Интернет;
5. Изменять настройки Download Master: включать/выключать интеграцию в IE, включать/выключать мониторинг буфера обмена;
6. Перетаскивать на специальную панель ссылки на файлы, которые вы желаете закачать;
7. Производить поиск файлов, программ, игр и музыки;
8. Управлять скоростью закачки Download Master.


Параметры командной строки

dmaster.exe [options]
dmaster.exe [URL] [REFERER]
dmaster.exe [FILE] [TIME]
dmaster.exe [p=param v=value] ... [p=param v=value]

Возможные варианты options:
-addurl - запуск программы с открытым окном добавления УРЛ;
-autorun - запуск с минимизацией в трей;
-startall - стартовать все закачки;
-stopall - остановить все закачки;
-exit - выйти из программы.

URL - файла для закачки.

REFERER - страница с которой была вызвана ссылка на закачиваемый файл.

FILE - может быть:

  • Путь к списку закачек;
  • Путь к файлу со списком ссылок.

TIME - время (в секундах, 1-36000) таймера автоматического старта закачки для группы ссылок.

Возможные варианты param и соотвествующих value:
SpeedMode (0-4, где 0-максимальная, 1-средняя, 2-низкая, 3-автоматическая, 4-регулируемая) - скорость закачки;
IEInt (0, 1, где 0-выключено, 1-включено) - интеграция в Internet Explorer;
UseHTTPProxy (0, 1) - использовать HTTP прокси;
UseFTPProxy (0, 1) - использовать FTP прокси;
UseIEProxySettings (0, 1) - использовать настройки Internet Explorer;
URLClipboardMonitoring (0, 1) - мониторинг буфера обмена.

Например:
1) dmaster.exe http://www.one.com.ua/seawar/download/seawar.exe
2) dmaster.exe http://www.one.com.ua/seawar/download/seawar.exe http://www.one.com.ua/seawar/index.htm
3) dmaster.exe list.xml
4) dmaster.exe links.htm 5
5) dmaster.exe p=IEInt v=0
6) dmaster.exe p=UseIEProxySettings v=0 p=UseHTTPProxy v=1 p=UseFTPProxy v=1


Настройки

Общие
Настройки запуска программы и мониторинга буфера обмена.

  • Интеграция
    Настройки интеграции в броузеры.

Соединение
Выбор типа соединения.

  • Звонилка
    Настройки параметров Dial-Up соединения и дозвона;
  • Настройки HTTP
    Настройка параметров HTTP соединения.

Закачки
Выбор папки для сохранения файлов и настройка параметров закачки.

  • Разное
    Настройка дополнительных параметров закачки.

Настройки прокси
Параметры HTTP и FTP прокси серверов.

Автоматизация
Настройка автоматических опций. Выбор периода обновления программы.

  • Антивирус
    Подключение антивирусных программ.

Менеджер сайтов
Управление паролями и папками для сохранения файлов закачанных с определенных сайтов, а также параметрами соединения.

Расписание
Управление работой планировщика.

Интерфейс
Настройка интерфейса программы.

  • События
    Настройка событий;
  • Звуки
    Настройка звукового сопровождения;
  • Горячие клавиши
    Настройка горячих клавиш.

Другие
Настройки истории закачек.

  • FTP Explorer
    Настройка параметров FTP Explorer.


Общие

Настройки - Общие

Настройки запуска программы, отображения в трее и плавающего окошка.

Запускать при старте Windows
Если установлен флажок, то Download Master будет запускаться минимизированным в трей при каждом старте Windows.

Минимизировать в трей при закрытии
Если установлен флажок, то Download Master будет минимизироваться в трей при закрытии.

Отображать иконку в трее
Если установлен флажок, то в трее будет отображаться иконка программы.
( i ) Отключение данной опции при включенной опции "Минимизировать в трей при закрытии" сделает возможной ситуацию когда приложение будет "невидимым".

Отображать плавающее окошко (Active Visual Cart)
Если установлен флажок, то будет отображаться плавающее окошко.
( i ) Настроить параметры плавающего окошка вы можете кликнув на нем правой кнопкой мыши.


Общие - Интеграция

Настройки - Общие - Интеграция

Настройки интеграции в броузеры и мониторинга буфера обмена.

URL Мониторинг буфера обмена
Если установлен флажок, то Download Master будет автоматически открывать окно добавления закачки, при попадании туда URL-адреса или группы URL-адресов.

Интеграция в Microsoft Internet Explorer
Если установлен флажок, то Download Master будет перехватывать закачки из Internet Explorer.

Расширенная интеграция (работает на Internet Explorer версии 6.0 и выше)
Если установлен флажок, то Download Master будет перехватывать ВСЕ закачки из Internet Explorer.
( i ) Если выбрана данная опция, то закачки будут перехватываться независимо от списка расширений, который указан в программе (только для Internet Explorer 6.0 и выше).

Открывать URL в броузере при отказе
Если установлен флажок, то при отказе от закачки в окне добавления закачки, файл будет открыватся в Internet Explorer.
( i ) Если выбрана данная опция, то расширенная интеграция будет отключена.

Использовать клавиши Alt и Ctrl при кликах на ссылки
Если установлен флажок, то при нажатой клавише Alt Download Master будет перехватывать все закачки из броузера Internet Explorer и игнорировать все закачки при нажатой клавише Ctrl.

Встроить DM Bar в Microsoft Internet Explorer
Если установлен флажок, то в Internet Explorer будет добавлена панель инструментов DM Bar.

Автоматически запускать закачку для следующих расширений
Список расширений, для которых Download Master будет перехватывать закачку из Internet Explorer и при добавлении в буфер обмена.
( i ) Если включена расширенная интеграция, то закачки будут перехватываться независимо от списка расширений, который указан в программе (только для Internet Explorer 6.0 и выше).

Не перехватывать закачки с сайтов
Список сайтов, с которых Download Master не будет перехватывать закачки из Internet Explorer.
( i ) Если включена расширенная интеграция, то, в большинстве случаев, закачки будут перехватываться независимо от списка сайтов, который указан в программе (только для Internet Explorer 6.0 и выше). Однако, даже при включенной расширенной интеграции, некоторые сайты из списка могут игнорироваться правильно, например сайты со скриптами в виде .exe файлов.

Интеграция в Firefox, Mozilla, Netscape
Если установлен флажок, то Download Master будет перехватывать закачки из Firefox, Mozilla и Netscape Communicator.

...расширенная
Вызов справочной информации по расширенной интеграции в Firefox, Mozilla.

Интеграция в Opera
Если установлен флажок, то Download Master будет перехватывать закачки из Opera.
( i ) Если у вас Opera ниже версии 7.10, для того чтобы изменения вступили в силу, после установки флага перезапустите броузер, откройте в нем "File->Preferences..." "Multimedia" и кликните "Find plug-ins...", затем много раз "Ok"..., потом "Apply". Если интеграция не работает, повторите вышеуказанное еще раз.

Другие броузеры
Вызов справочной информации по интеграции в броузеры, которых нет в настройках.


Соединение

Настройки - Соединение

Выбор типа соединения.

Тип/скорость соединения
Укажите имеющийся у вас тип соединения или наиболее близкий к нему.
( i ) Изменение типа соединения приведет к сбросу текущих настроек скоростных режимов.

Скорость

Максимальная
Закачивать файлы с максимально возможной скоростью.

Средняя
Устанавливает среднюю скорость закачки. Позволяет одновременно с закачкой файлов комфортно работать в Интернет. Вы можете регулировать максимальную скорость и количество потоков на закачку.

Низкая
Устанавливает низкую скорость закачки. Удобно использовать в случаях, когда вас устраивает большое время закачки или вы активно используете Интернет. Вы можете регулировать максимальную скорость и количество потоков на закачку.

Автоматическая
В данном режиме скорость закачки снижается до низкой на время активности Internet Explorer. Предназначен для комфортного серфинга в Интернет при сохранении максимальной скорости закачки.

Подразделы:
Звонилка
Настройки HTTP


Соединение - Звонилка

Настройки - Соединение - Звонилка

Использовать dial-up соединение
Если установлен флажок, то Download Master будет автоматически устанавливать связь при старте закачки и при запуске планировщика. Работает только при наличии соединений и установленном RAS.

Не подключаться если обнаружено другое соединение (например LAN)
Если установлен флажок, то Download Master не будет автоматически устанавливать связь, если он обнаружит другое соединение. Если флажок снят, то связь будет устанавливаться независимо от наличия или отсутствия соединений.

Соединение
Укажите соединение, по которому вы будете устанавливать связь.

Пользователь
Имя пользователя (login).

Пароль
Пароль необходимый для установки связи.

Количество попыток дозвона
Если линия занята, то Download Master повторит попытку дозвона указанное количество раз. Если флажок "Не ограничено" установлен, то программа будет повторять попытку дозвона до тех пор, пока не будет отключена вручную.

Пауза между попытками
Промежуток времени (в секундах), между попытками дозвона.

Перезванивать при скорости менее
Если установлено соединение на скорости менее указанной, то попытка дозвона будет повторятся.


Соединение - Настройки HTTP

Настройки - Соединение - Настройки HTTP

Настройки HTTP

Выдавать себя за (поле User-Agent)
Определяет как Download Master будет представляться удаленному HTTP серверу. При возникновении проблем с закачкой выберите один из популярных броузеров.

Использовать HTTP версии 1.1 при подаче запроса
Если установлен флажок, то Download Master будет использовать HTTP 1.1

Использовать Cookies
Если установлен флажок, то Download Master будет использовать cookies при работе с HTTP. Это необходимо для некоторых серверов, которые перед закачкой помещают cookies на ваш компьютер.

Автоматически создавать поле Referer при его отсутствии
Если установлен флажок, то Download Master будет автоматически создавать поле Referer при его отсутствии. Может потребоваться для некоторых серверов.

Не использовать кеш (no-cache)
Если установлен флажок, то Download Master не будет использовать кеш прокси-сервера и/или провайдера.


Закачки

Настройки - Закачки

Выбор папки для сохранения файлов и настройка параметров закачки.

Текущая папка для сохранения файлов
Укажите папку в которой вы хотите сохранять закачиваемые файлы.

Тип распознования папок для сохранения
Возможны следующие варианты:

  • Распозновать по категориям (используются расширения файлов, регулярные выражения для URL). В зависимости от расширения и регулярных выражений, закачки будут добавляться в соотвествующую категорию и сохранятся в указанную для этой категории папку.
  • Создавать подпапки по дате. Download Master будет создавать подпапки вида ГОД_МЕСЯЦ_ДЕНЬ и сохранять в них закачанные файлы.
  • Запоминать последнюю использованную папку в качестве текущей. Последняя выбранная папка для сохранения будет запоминаться в качестве текущей.
  • Создавать подпапки на основе URL. Download Master будет создавать подпапки копирующие структуру сервера с которого закачивается файл.
  • Создавать подпапки на основе имени сервера. Download Master будет создавать подпапки в соответствии с именем сервера с которого закачивается файл.
  • Не использовать распознование. Все закачиваемые файлы будут сохранятся в папку по умолчанию, если пользователь не указал другую папку.

( i ) Если в менеджере сайтов для определенных сайтов вы указали папки для сохранения, для закачек с этих сайтов будут выполняться правила, указанные в менеджере сайтов.

Настройки закачки

Максимальное количество одновременных закачек
Укажите максимальное количество одновременных закачек.

Максимальное количество секций на одну закачку
Укажите максимальное количество секций на одну закачку.

Максимально допустимое количество ошибок на одну закачку
Укажите максимальное количество ошибок после которого закачка будет остановлена.

Циклический перезапуск закачек при ошибках связи/сервера
Если установлен флажок, то Download Master будет перезапускать закачки, которые попали в состояние "ошибка" в результате ошибок связи или сервера. Эта операция будет осуществляться после завершения всех активных закачек и повторяться до тех пор пока файл не будет закачан.

Перезапустить секцию если она не принимает данные более
Время (в секундах), по истечении которого Download Master перезапустит секцию, которая не принимает данные.

Пауза между попытками соединения при ошибке
Время (в секундах), после которого Download Master предпримет следующую попытку установления соединения.

Минимальный размер при котором открывается новая секция
Устанавливается минимальный размер секции, на которые разбивается закачка.

Резервировать место на диске для всего файла
Если установлен флажок, то Download Master будет резервировать место на диске сразу после старта закачки.

Подразделы:
Разное


Закачки - Разное

Настройки - Закачки - Разное

Получать дату и время создания файла с сервера
Файл будет сохранен на диске с датой и временем полученным с сервера.

Обновлять файл descript.ion при сохранении закачанного файла
Сохраняет информацию о закачанном файле в файл описания descript.ion.
( i ) Этот файл используется многими популярными файловыми менеджерами (FAR, Total Commander) для вывода описания файлов, находящихся в определенной папке.

Использовать кодировку DOS(OEM) для файла descript.ion
Файл описания descript.ion будет сохраняться в кодировке DOS(OEM). Иначе - в текущей кодировке Windows.

Создавать отдельный файл с описанием для каждой закачки (*.txt)
Сохраняет информацию о закачанном файле в текстовый файл вида имя_файла.txt.

Только если присутствует описание
Текстовый файл с описание закачки будет создаваться только в случае, если для закачки есть описание.

Отображать в выбранной категории закачки из подкатегорий
Если установлен флажок, то Download Master будет выводить, в списке закачек для категории, не только содержимое данной категории, но и всех ее подкатегорий.
( i ) Изменение данной опции не приводит к изменению папок, в которые сохраняются закачки.

Автоматически переименовывать закачки при совпадении имен
Если установлен флажок, то Download Master будет автоматически переименовывать закачку при старте, если есть активная закачка с таким же именем.

Автоматически переименовывать файлы при совпадении имен
Если установлен флажок, то Download Master будет автоматически переименовывать файл при сохранении, если на диске уже есть файл с таким же именем.

Получать размер файла при добавлении закачки
Если установлен флажок, то Download Master будет автоматически получать размер файла с сервера при добавлении закачки.

Получать содержание ZIP архива при старте закачки
Если установлен флажок, то Download Master будет автоматически получать содержание ZIP архива при старте закачки.
( i ) Для некоторых архивов данная опция может не работать.

Выводить окно просмотра содержания ZIP архива
Если установлен флажок, то Download Master будет автоматически выводить окно просмотра содержания ZIP архива. В нем вы можете выбрать те файлы, которые хотите закачать.
( i ) Для некоторых архивов данная опция может не работать.

Перезапустить закачку при изменении даты (поле Last-Modified)
Если установлен флажок, то Download Master будет автоматически перезапускать закачку, если изменилась дата создания файла закачиваемого с удаленного сервера.

Автоматически удалять завершенные закачки
Если установлен флажок, то при выходе из программы из списка будут удаляться завершенные закачки.

Использовать "Историю" при проверке закачивался ли ранее файл
Если установлен флажок, то Download Master будет проверять по истории был ли файл закачан ранее и есть ли он на диске.
( i ) При большой "Истории", это может занимать значительное время.

Закачивать html-страницы вместе с картинками
Если установлен флажок, то, при закачке html-страниц, Download Master будет закачивать также картинки которые отображаются на данной странице.
( i ) В папке, в которой сохраняется html-страница, будет создана подпапка с именем сервера с которого эта страница была закачана. В этой папке будут сохранены картинки, а также копия страницы, которая будет корректно отображается с картинками.

Требовать подтверждение при добавлении картинок
Если установлен флажок, то, при закачке html-страниц с картинками, Download Master будет требовать подтверждение закачки картинок.


Настройки прокси

Настройки - Настройки прокси

Параметры HTTP и FTP прокси-серверов.

Использовать настройки прокси-сервера из MS Internet Explorer
Если установлен флажок, то Download Master будет автоматически использовать настройки прокси-сервера, которые заданы в Internet Explorer.

Использовать HTTP прокси-сервер
Запоминаются настройки до 10 ранее использованных прокси-серверов. Для уданения прокси-сервера из списка удалите его название или порт и нажмите кнопку "Применить".

Прокси-сервер
Имя HTTP прокси-сервера который вы хотите использовать.

Порт
Порт HTTP прокси-сервера.

Пользователь
Укажите здесь имя пользователя, если HTTP прокси-сервер требует ввода имени пользователя и пароля.

Пароль
Укажите здесь пароль, если HTTP прокси-сервер требует ввода имени пользователя и пароля.

Найти
Установка настроек HTTP прокси-сервера аналогичных установленным в Internet Explorer.

Тип прокси-сервера
Укажите тип прокси-сервера к которому происходит подключение.

Использовать FTP прокси-сервер
Запоминаются настройки до 10 ранее использованных прокси-серверов. Для уданения прокси-сервера из списка удалите его название или порт и нажмите кнопку "Применить".

Прокси-сервер
Имя FTP прокси-сервера который вы хотите использовать.

Порт
Порт FTP прокси-сервера.

Пользователь
Укажите здесь имя пользователя, если FTP прокси-сервер требует ввода имени пользователя и пароля.

Пароль
Укажите здесь пароль, если FTP прокси-сервер требует ввода имени пользователя и пароля.

Найти
Установка настроек FTP прокси-сервера аналогичных установленным в Internet Explorer.

Тип прокси-сервера
Укажите тип прокси-сервера к которому происходит подключение.

Не использовать прокси-сервер для следующих адресов
Если установлен флажок, то Download Master не будет использовать прокси-сервера для закачки с указанных адресов. Адреса записываются в одну строку и разделяются пробелом. Примеры задания адресов:
10.0.0.*:21
192.168.*.*
10.0.0.*:80
192.168.*.*
*westbyte.com
*.ru
10.0.0.*:80
192.168.*.*
( i ) <local> - все хосты не содержащие "." в имени.

Использовать пассивный режим для FTP (PASV mode)
Если установлен флажок, то Download Master будет использовать пассивный режим (PASV mode) для работы по FTP. Может потребоваться при наличии FireWall.


Автоматизация

Настройки - Автоматизация

Настройка отключения после завершения закачек. Подключение антивирусных программ. Выбор периода обновления программы.

При запуске программы

Стартовать все закачки
Если установлен флажок, то при запуске Download Master будут стартовать все закачки, которые находились в паузе.

Отключения

Отключиться от Интернет после завершения закачек
Если установлен флажок, то Download Master будет отключаться от Интернет после завершения всех закачек. Если RAS не установлен, то данная опция будет не активной.
( i ) Отключение от Интернет возможно только при использовании коммутируемой линии.

Выключить ПК после завершения всех закачек
Если установлен флажок, то Download Master будет выключать ПК после завершения всех закачек.

Антивирус

Проверять файлы на вирусы после закачки
Если установлен флажок, то Download Master будет проверять все закачанные файлы антивирусной программой.

Антивирусная программа
Выберите антивирусную программу, которая будет использоваться для проверки файлов.

Параметры
Параметры для запуска антивирусной программы.
( i ) Для наиболее популярных антивирусных программ мы предлагаем параметры "по умолчанию". При необходимости, вы можете в любой момент их изменить.

Обновление Download Master

Проверять доступность новой версии каждые
Если установлен флажок, то Download Master будет проверять наличие новой версии через указанное вами число дней.

Другие

Автоматически восстанавливать связь при обрыве
Если установлен флажок, то Download Master будет восстанавливать связь и продолжать закачки при обрыве модемного соединения.

Подразделы:
Антивирус


Автоматизация - Антивирус

Настройки - Автоматизация - Антивирус

Антивирус

Проверять файлы на вирусы после закачки
Если установлен флажок, то Download Master будет проверять все закачанные файлы антивирусной программой.

Антивирусная программа
Выберите антивирусную программу, которая будет использоваться для проверки файлов.

Параметры
Параметры для запуска антивирусной программы.
( i ) Для наиболее популярных антивирусных программ мы предлагаем параметры "по умолчанию". При необходимости, вы можете в любой момент их изменить.


Менеджер сайтов

Настройки - Менеджер сайтов

Менеджер сайтов предназначен для управление паролями необходимыми для закачки файлов и папками для сохранения файлов закачанных с определенных сайтов.

Менеджер сайтов удобно использовать в случае:

  • если для доступа к сайту или части сайта, требуется имя пользователя и пароль;
    При этом вам будет достаточно один раз указать имя пользователя и пароль и в дальнейшем, при доступе к этому сайту Download Master будет передавать эту информацию автоматически.
  • если файлы, закачиваемые с данного сайта, необходимо сохранять в определенную папку или категорию.
    После указания папки или категории для сохранения все файлы, закачиваемые с этого сайта или части сайта, будут сохраняться в указанной папке или категории. Если указана и папка и категория, то закачки будут добавлятся в указанную категорию, а сохранятся в указанной папке;
  • если для определенных сайтов необходимо ограничивать максимальное число секций на закачку или закачек.
    После указания максимального количества секций на закачку или закачек, для всех закачек производимых с данного сайта или части сайта, число потоков или закачек не будет превышать введенное.

Список сайтов

Добавить
Добавить сайт в список сайтов.

Изменить
Изменить параметры для выбранного сайта.

Удалить
Удалить указанный сайт из списка сайтов.

Отображать вызов свойств сайта в контекстном меню закачки
Если установлена данная опция, то в контекстном меню закачки появится пункт "Добавить в менеджер сайтов..." или "Свойства сайта...".


Расписание

Настройки - Расписание

Управление работой планировщика.

Планировщик позволяет управлять работой Download Master в автоматическом режиме. Планировщик удобно использовать в случае:

  • если необходимо или предпочтительно закачивать файлы в определенное время или дни недели;
  • если необходимо отключится от Интернет или выключить ПК в определенное время.

Использовать расписание для всех закачек (не только запланированных)
Если установлен флажок, то Download Master будет стартовать и останавливать по расписанию все незавершенные закачки.

Стартовать по расписанию
Если установлен флажок, то Download Master будет стартовать по расписанию.

Когда
Укажите один из режимов старта по расписанию:
Единоразово - планировщик запуститься один раз в указанный день;
По дням недели - планировщик будет запускаться в указанные дни недели;
Ежедневно - планировщик будет запускаться ежедневно.

Время
Укажите время запуска планировщика.

Завершить по расписанию
Если установлен флажок, то Download Master будет завершать работу планировщика по расписанию.

Время
Укажите время остановки планировщика.

Выполнять ежедневно
Если установлен флажок, то Download Master будет завершать работу планировщика ежедневно.

При завершении выполнения расписания

Выключить компьютер
Если установлен флажок, то Download Master будет выключать ПК при завершении выполнения расписания.

Выход из программы
Если установлен флажок, то Download Master будет завершать работу при завершении выполнения расписания.

Отключится от сети Интернет
Если установлен флажок, то Download Master будет отключаться от Интернет при завершении выполнения расписания. Работает только при подключении по dial-up соединению.

Очисть список запланированных задач
Если установлен флажок, то Download Master будет очищать список запланированных задач при завершении выполнения расписания.


Интерфейс

Настройки - Интерфейс

Окна

Открывать окно заставки (splash screen) при старте программы
Если установлен флажок, то Download Master будет открывать окно заставки при старте программы.

Открывать окно добавления закачки
Если установлен флажок, то Download Master будет открывать окно добавления закачки. В противном случае, закачка будет стартовать автоматически.

Открывать информационное окно при старте закачки
Если установлен флажок, то Download Master будет открывать информационное окно при старте закачки.

Открывать окно завершения закачки
Если установлен флажок, то Download Master будет открывать окно завершения закачки.

Открывать окно с сообщением об ошибке закачки
Если установлен флажок, то Download Master будет открывать окна с сообщениями об ошибках закачки.

Подтверждения

Требовать подтверждения при удалении закачки
Если установлен флажок, то при удалении файла из списка закачек будет открываться окно подтверждения выполняемой операции.

Требовать подтверждение при создании новой папки
Если установлен флажок, то при сохранении файла в несуществующую папку будет открываться окно подтверждения выполняемой операции.

Отображать размеры в байтах
Если установлен флажок, то Download Master будет отображать в байтах размер файлов и скорость закачки.

Подразделы:
События
Звуки
Горячие клавиши


Интерфейс - События

Настройки - Интерфейс - События

События

Добавлять новые закачки в начало списка
Если установлен флажок, то новые закачки будут добавляться в начало списка.

При открытии списка закачек сортировать по дате добавления
Если установлен флажок, то при запуске программы и при открытии нового списка закачек сортировка будет происходить по дате добавления закачек.

Выделять закачанные как непрочитанные

Снимать выделение при:

  • использовании файла. Выделение будет снято при открытии, копировании или перемещении файла.
  • выборе закачки. Выделение будет снято при выборе файла в списке закачек.

Вывод всплывающих сообщений в трей

При завершении закачки
Если установлен флажок, то при завершении закачки в трее будет выводится всплывающее сообщение.

При ошибке закачек
Если установлен флажок, то при возникновении ошибки закачки в трее будет выводится всплывающее сообщение.

При завершении всех закачек
Если установлен флажок, то при завершении всех закачек в трее будет выводится всплывающее сообщение.


Интерфейс - Звуки

Настройки - Интерфейс - Звуки

Использовать звуки
Если установлен флажок, то Download Master будет проигрывать звуки для указанных событий.

Проиграть
Прослушать звук установленный для указанного события.

Изменить файл
Изменить звуковой файл для указанного события.

По умолчанию
Установить стандартные звуки поставляемые с программой.


Интерфейс - Горячие клавиши

Настройки - Интерфейс - Горячие клавиши

Форсировать старт закачки с помощью комбинации клавиш Ctrl+Shift+...
Для выполнения данной операции будет использоваться указанная комбинация клавиш.

Глобальные горячие клавиши (действуют во всех приложениях Windows)

Открыть/Закрыть Download Master
Установка горячих клавиш для открытия/закрытия программы.

Временный Старт/Остановка закачиваемых
Установка гарячих клавиш для временного старта/остановки закачек.

Установить максимальную/среднюю/низкую/автоматическую/ручную скорость
Установка горячих клавиш для скоростных режимов.

Страница описания всех используемых клавиатурных комбинаций


Другие

Настройки - Другие

История

Вести историю
Если установлен флажок, то Download Master будет вести историю закачек.

Сортировка и выборка для отображения по дате добавления
Если установлен флажок, то Download Master будет упорядочивать историю закачек по дате добавления файла в список закачки. Иначе, история будет отображаться на основе даты завершения закачки.

Подразделы:
FTP Explorer


Другие - FTP Explorer

Настройки - Другие - FTP Explorer

Максимально допустимое количество ошибок (количество повторов)
Download Master будет пытатся подключится к сайту или папке указанное количество раз. После этого, попытки прекратятся и сайт или папка будут установлены в состояние "ошибка".

При выходе из FTP Explorer очищать список сайтов
Если установлен флажок, то при закрытии FTP Explorer все открытые сайты будут закрыты.


Меню

URL
Добавление URL. Выбор списка закачек.

Файл
Управление закачкой.

Закачки
Управление списком закачек.

Вид
Настройка внешего вида программы.

Автоматизация
Автоматизация работы Download Master.

Поиск
Поиск файлов, программ, игр и музыки.

Помощь
Вызов справки, информации о программе и домашней страницы программы.


URL

Меню - URL

Добавить URL [Ins/Ctrl+N]
Вызывает окно добавления URL.

Добавить группу URL
Вызывает окно добавления группы URL по маске.

FTP Explorer [F7]
Вызывает FTP Explorer.

Список закачек

Новый
Создать новый список закачек.

Открыть...
Открыть существующий список закачек.

Сохранить как...
Сохранить текущий список закачек под новым именем.

Экспорт

Только выделенных URL...
Создание файла, который содержит URLы выделенные в списке закачек файлов.

Всех URL из списка...
Создание файла, который содержит URLы всех закачек из списка.

( i ) Созданные файлы можно импортировать в другие программы, переносить на другой ПК, передавать через электронную почту и Интернет. Поддерживаются следующие форматы:
*.txt - текстовый файл, содержащий URLы закачек;
*.txtd - текстовый файл, содержащий URLы и описания закачек;
*.urls - текстовый файл, содержащий URLы закачек.
*.lst - текстовый файл, содержащий URLы закачек;
*.htm - HTML документ, содержащий информацию о закачках. Для генерации документа используется файл шаблона html.htm, который вы можете редактировать.

Импорт

URL из файла...
Добавление, в список закачек, новых закачек из файла, который содержит URLы. Поддерживаются следующие форматы: *.txt, *.txtd, *.urls, *.lst, *.ion
( i ) Некоторые файлы, созданные в других программах, могут обрабатываться некорректно.

Недокачанные файлы ...
Добавление, в список закачек, недокачанных файлов *.dmf. Вы можете открывать одновременно несколько файлов.

Выход
Выход из программы.


Файл

Меню - Файл

Закачка [Ctrl+S]
Продолжает закачку выделенного файла (файлов).

Проверить обновление [Ctrl+S]
Проверить на обновление закачанный файл. Если файл на сервере изменился, то он будет перезакачан.

Пауза [Ctrl+P]
Приостанавливает закачку выделенного файла (файлов). Если сервер поддерживает докачку, то при запуске закачка продолжится с того места, на котором была остановлена.

Удалить [Delete]
Удаляет файл (файлы)из списка закачек. Если файл был недокачан, то удалится также временный файл закачки созданный программой.
( i ) При нажатой клавише Ctrl закачанный файл удалится и с диска.

Запланировать
Добавить/удалить файл (файлы) из списка задач планировщика.

Приоритет
Установить приоритет для закачки или группы закачек.

Копировать URL [Ctrl+C]
Скопировать URL с которого закачивается выделенный файл.

Открыть файл [Enter]
Открыть закачанный файл.

Прослушать / Просмотеть
Прослушать / просмотреть файл в процессе закачки.
( i ) Данная опция работает во время закачки потоковых аудио и видео файлов (mp3, wma, mpg, wmv и других). Опция становится доступной не сразу, а после закачки некоторой части файла (около 5%).

Открыть папку
Открыть папку, в которой сохранен закачанный файл.

Скопировать файл в...
Скопировать закачанный файл в указанную папку.

Переместить файл в...
Переместить закачанный файл в указанную папку.

Проверить антивирусом
Проверить закачанный файл антивирусом.

Перекачать заново
Перекачать заново закачанный файл.

Получить содержание ZIP архива / Просмотр ZIP архива
Вывести окно просмотра содержания ZIP архива. В нем вы сможете выбрать те файлы, которые хотите закачать.
( i ) Для некоторых архивов данная опция может не работать.
( i ) При изменении выбора файлов все ранее закачанные данные будут потеряны.

ZIP

Извлечь в...
Извлечь файлы из архива в выбранную папку.

Извлечь в [папку]
Извлечь файлы из архива в указанную папку.

Извлечь в текущую папку
Извлечь файлы из архива в текущую папку.

Проверить/Восстановить архив
Проверить архив на наличие поврежденных файлов и закачать их снова.

RAR

Извлечь в...
Извлечь файлы из архива в выбранную папку.

Извлечь в [папку]
Извлечь файлы из архива в указанную папку.

Извлечь в текущую папку
Извлечь файлы из архива в текущую папку.

Проверить
Проверить архив на наличие поврежденных файлов.

Свойства
Вызов окна свойств закачки.


Закачки

Меню - Закачки

Стартовать Все [Ctrl+Alt+S]
Запускает все неоконченные закачки, за исключением тех в которых произошла ошибка. В скобках показывается количество неоконченных закачек.

Приостановить Все [Ctrl+Alt+P]
Приостанавливает все запущенные закачки. В скобках показывается количество запущенных закачек.

Временная остановка закачиваемых / Старт ранее закачиваемых
Останавливает все закачки, с запоминанием состояния закачиваемых файлов или стартует все ранее остановленные закачки.

Удалить Все Закачанные
Удаляет все закачанные файлы из списка закачек. В скобках показывается количество завершенных закачек.

Сортировать по дате добавления
Сортирует список закачек по дате добавления. При повторном клике сортирует в обратном порядке.

Найти [Ctrl+F]
Поиск по списку закачек. Производится в текущей категории.

Найти далее [F3]
Поиск по списку закачек с установленными параметрами.

Расписание
Вызов окна планировщика.

Скорость

Максимальная
Закачивать файлы с максимально возможной скоростью.

Средняя
Устанавливает среднюю скорость закачки. Позволяет одновременно с закачкой файлов комфортно работать в Интернет.

Низкая
Устанавливает низкую скорость закачки. Удобно использовать в случаях, когда вас устраивает большое время закачки или вы активно используете Интернет.

Автоматическая
В данном режиме скорость закачки снижается до низкой на время активности Internet Explorer. Предназначен для комфортного серфинга в Интернет при сохранении максимальной скорости закачки.

Регулируемая
В данном режиме вы можете регулировать скорость закачки с помощью ползункового регулятора находящегося на панели статуса.

( i ) В разделе "Настройки -> Соединение" вы можете изменить параметры скоростных режимов: максимальную скорость и количество секций на закачку.

Настройки
Вызов окна настроек программы.


Файл

Меню - Вид

Настройка кнопок
Вызывает окно настройки кнопок на панели инструментов.

Список закачек

Столбцы
Позволяет выбрать те информационные столбцы, которые должны отображаться в списке закачек.

Цветовой режим
Позволяет выбрать один из трех режимов подсветки списка закачек:
- Цветной;
- Чересстрочный;
- Отключен.

Сетка
Включает/выключает отображение сетки.

Шрифт...
Выбор шрифта для отображения надписей в главном окне программы.

Звук
Включает/выключает проигрывание звуков.

Категории [F4]
Включает/выключает отображение дерева категорий закачек.

Лог закачки [F5]
Включает/выключает отображение лога закачки.

Плавающее окошко
Включает/выключает плавающее окошко.

Шкуры

Список установленных шкур
Содержит все установленные шкуры. Для выбора шкуры кликните на ее названии.

Другие...
Ссылка на страницу с которой можно скачать новые шкуры.

О шкуре...
Вызов окошка с информацией о текущей шкуре.


Автоматизация

Меню - Автоматизация

Стартовать все закачки при запуске программы
Если установлен флажок, то при запуске Download Master будут стартовать все закачки, которые находились в паузе.

Стартовать все закачки при появлении Интернет
Если установлен флажок, то при обнаружении подключения к Интернет Download Master будут стартовать все закачки, которые находились в паузе.

Стартовать все закачки по времени...
Вы можете указать программе точное время старта всех закачек или количество минут через которое закачки необходимо стартовать. Каждое задание выполняется один раз.

Восстанавливать связь при обрыве
Если установлен флажок, то Download Master будет восстанавливать связь и продолжать закачки при обрыве модемного соединения.

Отключиться от Интернет после завершения закачек
Если установлен флажок, то Download Master будет отключаться от Интернет после завершения всех закачек. Работает только при подключении по dial-up соединению.

Выключить ПК после завершения всех закачек
Если установлен флажок, то Download Master будет выключать ПК после завершения всех закачек.

Выйти из программы после завершения всех закачек
Если установлен флажок, то Download Master будет завершать работу после завершения всех закачек.

Проверять файлы на вирусы после закачки
Если установлен флажок, то Download Master будет проверять все закачанные файлы антивирусной программой.

Проверить обновление Download Master
Если установлен флажок, то Download Master проверит наличие на сервере новой версии программы и предложит ее закачать.


Поиск

Меню - Поиск

Файлы
Поиск файла по заданному имени.

Программы
Поиск программы по заданному названию или разработчику, а также просмотр списка наиболее популярных и новых программ.

Игры
Поиск игр по заданному названию или разработчику, а также просмотр списка наиболее популярных и новых игр.

Музыка
Поиск музыки по заданному исполнителю и/или названию песни, а также просмотр списка наиболее популярных мелодий.


Помощь

Меню - Помощь

Содержание
Вызов справочной системы по Download Master.

Домашняя страница
Открывает сайт Download Master в Интернет.

Сообщить об ошибке
Вызывает форму для составления и отправки сообщений об ошибках обнаруженных в программе.

Download Master форум
Открывает сайт форума по Download Master в Интернет.

О программе
Информация о Download Master.


Разное

Общие вопросы
Размещение ссылок на сайт Download Master, информирование об ошибках обнаруженных в программе.

Горячие клавиши
Информация о горячих клавишах используемых в программе.


Общие вопросы

Как мне разместить ссылку на ваш сайт?

Вставьте следующий HTML код на свою станицу:

Баннер 1.
 Download Master!
<A HREF="http://www.westbyte.com/dm/">
<IMG SRC="http://www.westbyte.com/dm/ban/dm_ban88_10.gif" WIDTH="88" HEIGHT="31" BORDER="0" ALT="Download Master!"></A>

Баннер 2.
 Download Master!
<A HREF="http://www.westbyte.com/dm/">
<IMG SRC="http://www.westbyte.com/dm/ban/dm_88_03.gif" WIDTH="88" HEIGHT="31" BORDER="0" ALT="Download Master!"></A>

Баннер 3.
 Download Master!
<A HREF="http://www.westbyte.com/dm/">
<IMG SRC="http://www.westbyte.com/dm/ban/dm_88_04.gif" WIDTH="88" HEIGHT="31" BORDER="0" ALT="Download Master!"></A>

Я обнаружил ошибки в Download Master. Что мне делать?

Для информирования разработчиков об обнаруженных ошибках воспользуйтесь встроенной в программу системой оповещения. Для этого нажмите на кнопку "Сообщить об ошибке" на главной форме или в меню "Помощь". Кроме того, вы можете писать на форум программы или по адресу: dm@westbyte.com, ICQ: 151768606. Мы надеемся на вашу помощь.


Горячие клавиши

На всех окнах программы работают следующие клавиши:
Enter - нажатие активной кнопки. В главном окне программы: запускает файл, если он полностью выкачан, в противном случае открывает информационное окно закачки;
Ctrl+Alt+S - старт всех неоконченных закачек;
Ctrl+Alt+P - приостановить все закачки;
Esc - закрыть окно;
F1 - вызов справки.

Главное окно программы:
Insert / Ctrl+N - добавить URL;
F4 - открытие/закрытие списка категорий;
F5 - открытие/закрытие лога закачки;
F7 - открытие FTP Explorer;
Ctrl+S - старт выделенной закачки;
Ctrl+P - пауза выделенной закачки;
Ctrl+C - копировать URL выделенной закачки или группы закачек;
Ctrl+Shift+C - копировать URL и описание выделенной закачки. Также, работает в окнах "Добавление закачки" и "Информация о закачке";
Ctrl+Shift+S (может быть изменена в настройках программы) - форсировать старт закачки;
Ctrl+Shift - разрешает форсировать старт закачки из панели управления;
Alt+"стрелка вверх" и Alt+"стрелка вниз" - перемещение закачек/категорий по списку;
Alt+Ctrl+"стрелка вверх" и Alt+Ctrl+"стрелка вниз" - переместить вверх и вниз списка;
Alt+Enter - открывает окно "Свойства закачки"/"Свойства категории";
Del - удаление выделенных закачек/категорий из списка;
Ctrl/Shift+Del/клик - удаление выделенных закачек из списка вместе с файлом;
Shift+двойной клик - открытие папки, в которую сохраняется закачка;
Ctrl+A - выделить все закачки в списке;
Ctrl+F - поиск по списку закачек;
F3 - поиск по списку закачек с заданными параметрами.

Окно добавления/редактирования закачки:
Ctrl+R - ручное редактирование поля Referer;

Ctrl+Enter/клик - закачать позже;
Shift+Enter/клик - запланировать и начать закачку;
Alt+Enter/клик - добавить с высоким приоритетом.
( i ) Можно использовать любые комбинации этих клавиш, например Alt+Ctrl+Shift+Enter.

Окно добавления множества URL:
Alt+клик - отметить (снять отметку) все файлы с аналогичным расширением.


Сообщение об ошибках
Программа постоянно развивается и улучшается.
Если вы нашли ошибки в программе, а также, если вы хотите внести свои предложения по усовершенствованию программы, пишите на наш форум или по адресу: dm@westbyte.com, ICQ: 151768606. Мы надеемся на вашу помощь.

Тип проблемы

Выберите из списка тип проблемы наиболее соответствующий возникшей у вас ошибке.

Сообщение

Введите информацию о возникшей у вас проблеме.

Присоединить к сообщению лог файл

При возникновении проблемы связанной с закачкой определенного файла, присоедините к сообщению об ошибках соответствующий лог. Для получения лог файла в окне закачки нажмите на кнопку "Дополнительно", нажмите на кнопку "Сохранить лог" и укажите место для сохранения лог файла.

Включить в сообщение конфигурацию Download Master
Включить в сообщение информацию о версии Windows

Для решения проблем возникших при использовании Download Master нам необходима информация о конфигурации программы и версии ОС. Настоятельно рекомендуем оставить эти чекбоксы отмеченными.


Лицензия

Условия использования программы

Download Master является бесплатной ("freeware") и распространяется на условиях "как есть" ("as is"). Вы можете использовать программу без всяких ограничений при условии информирования разработчиков об обнаруженных ошибках.

Разработчики непрерывно трудятся над улучшением программы, стараясь сделать ее более стабильной, удобной и производительной. Это невозможно сделать без вашей помощи.

Разработчики не несут никакой ответственности за повреждения аппаратного или программного обеспечения вызванные использованием программы.

Использование программы или других частей дистрибутива для коммерческих целей, без согласия разработчиков, запрещено. Эта версия программы может распространяться свободно и на любых носителях при соблюдении следующих условий:
- Дистрибутив должен включать только оригинальный архив, предоставленный компанией WestByte. Вы не имеете права изменять, удалять или добавлять файлы в оригинальный дистрибутив.
- Вы не имеете права взымать оплату за программу, за исключением разумной суммы за носитель данных, каналы связи и т.п.

Официальный сайт программы: http://www.westbyte.com/dm
E-mail: dm@westbyte.com

Для получения дополнительной информации о программе и
предложениях о сотрудничестве обращайтесь в компанию WestByte:
WWW: http://www.westbyte.com/
E-mail: info@westbyte.com


Контакты

Контактная информация

Download Master
Copyright (c) 2002-2005 WestByte
WestByte - новое название 2VG Group, начиная с 5 февраля 2003 года.

Все пользователи программы обеспечиваются технической поддержкой. Мы ответим на все ваши вопросы, выслушаем ваши пожелания и постараемся исправить все найденные ошибки.

Последнюю версию программы, файлы языков и множество полезной информации вы найдете на официальном сайте программы: http://www.westbyte.com/dm/
E-mail: dm@westbyte.com

Сайт компании WestByte: http://www.westbyte.com
E-mail: info@westbyte.com

Люди создавшие Download Master:
Вячеслав Витер (slava@westbyte.com) - идея, разработка проекта и программирование;
Руслан Волошин (ruslan@westbyte.com) - дизайн, управление проектом.

В разработке программы также принимали участие:
Николай Козлов - DM Bar для Internet Explorer;
Глушко Евгений - Unicode конвертер.

Огромная благодарность всем людям, принимающим участие в тестировании программы, присылающим информацию о найденных ошибках и предложения по усовершенствованию программы.

Особое спасибо:
Алексею Бойко, Егору Спиваку, Алексею Токовенко, Александру Харламову, Евгению Чабану, Александру Карлову, Александру Рабцевичу.